读取从较高版本创建但需要在较低版本中使用的pickle文件时出现问题

2021-04-11 23:06:58 发布

您现在位置:Python中文网/ 问答频道 /正文

我用pandas 0.22.2py3.6版本创建了pickle文件,但当我试图在pandas 0.18.1版本中使用时,无法加载以下错误, mportError:没有名为'pandas.core.索引'

我也试过用瑞德泡菜警局在

请帮忙解决这个问题