kateli1991

cen上的Python netadd模块



我有一个centOS服务器,我在上面安装了python2.7。。。 我安装了:

yum groupinstall "Development tools"
yum install zlib-devel bzip2-devel openssl-devel ncurses-devel sqlite-devel readline-devel tk-devel

我还有一个使用netadd模块的python脚本。。。 但当我运行脚本时,我看到以下错误:

^{pr2}$

我安装了:

yum install python-netaddr.noarch

你能帮我什么忙吗。。。?:( 非常感谢


已被浏览了2957次
6 日,22 小时 之前提问
1 个回答
fefe Tyson

根据注释,您使用的是定制版本的Python;customverserion不使用使用yum安装的包。在

使用系统版本的python;替换以下行:

#!/usr/local/bin/python2.7

^{pr2}$
评论 - 2020年7月29日 15:42

最新Python问答

推荐Python问答